4.flowable环境搭建

 2017-07-31 05:31:52  跟我学flowable  roy
 (3304)  (0)

1.JDK版本要求

jdk官方建议采用1.7及新版本,可见flowable是基于1.7编译的


2.Eclipse版本要求

使用eclipse的Mars 或者 Neon的新版本,可以支持flowable的设计流程图插件


3.Flowable designer流程图插件安装




安装好后重启eclipse



打赏, 我要小额赞助,鼓励作者写出更好的文章
<< 上一篇:5.创建一个基于maven的flowable项目
>> 下一篇:3.flowable的前世今生

评论列表



您还没有登录,登录后才能发表评论,请【登录】